[Resolvido][ROM] 4.0.3 I.C.S. brasileira com problemas

Ir em baixo

[Resolvido][ROM] 4.0.3 I.C.S. brasileira com problemas

Mensagem por Misaeru em 22/5/2012, 19:23

Fala galera eu estava com a ROM 4.0.3 TTT (trinidad tobago) a primeira lançada para América latina. Ai sairam as Brasileiras e resolvi instalar no meu S2. Primeiro testei a da Claro (já que é minha operadora) e não gostei da personalização, ficou muito ruim. Ai instalei a do Brasil Stock ("sem operadora"), até ai blz. O problema que depois disto meu celular não aparece a tela de bloqueio (aquela que tem a opção de colocar o código com as bolinhas) e quando pressiono e seguro o botão power ele não aparece a tela de opções desligar, reiniciar, etc.
Alguém com a ROM brasileira sem esse problema? Fiz o fullwipe antes e depois das instalações de ROM via Odin.


Última edição por Misaeru em 28/5/2012, 14:08, editado 1 vez(es)


"A dor acelera o crescimento!"
Troll Team : M - E - S - O - K
avatar
Misaeru
Mod. Global
Mod. Global

Número de Mensagens : 5036

Idade : 35
Localização : Contagem
Humor : A dor acelera o crescimento!
Inscrição : 09/07/2010

Voltar ao Topo Ir em baixo

Re: [Resolvido][ROM] 4.0.3 I.C.S. brasileira com problemas

Mensagem por correiamaia em 22/5/2012, 20:48

po misa...nao sei ao certo se tem algo de bugs ou coisa do tipo...mas essa semana to com uns serviços com android e neste caso posso te(tentar)ajudar...geralmente essas roms tem bugs...mas voce roteou o mesmo(e fez aqueles processos antes e tudo)antes de colocar a rom?Eu aconselharia ficar com a stock,ou seja,a da fabricante mesmo...
avatar
correiamaia
Devil Incarnate
Devil Incarnate

Número de Mensagens : 2772

Idade : 23
Localização : Fortaleza-CE
Humor : Pink: ''Cérebro,o que vamos fazer hoje?'' Cérebro: ''O mesmo de todos os dias Pink,tentar dominar o mundo'' XD
Inscrição : 29/11/2010

Voltar ao Topo Ir em baixo

Re: [Resolvido][ROM] 4.0.3 I.C.S. brasileira com problemas

Mensagem por Misaeru em 23/5/2012, 10:50

Então coloquei a da Claro primeiro porque foi a que eu baixei primeiro, ai mudei para a Stock. Acho que ficou algum resquício da ROM da Claro (mexeram de mais na ROM).
Vou fazer um backup com o Titanium e depois um downgrade para 2.3.6 Stock e depois o Upgrade para 4.0.3 Stock.


"A dor acelera o crescimento!"
Troll Team : M - E - S - O - K
avatar
Misaeru
Mod. Global
Mod. Global

Número de Mensagens : 5036

Idade : 35
Localização : Contagem
Humor : A dor acelera o crescimento!
Inscrição : 09/07/2010

Voltar ao Topo Ir em baixo

Re: [Resolvido][ROM] 4.0.3 I.C.S. brasileira com problemas

Mensagem por HyogaS2 em 23/5/2012, 13:35

você fez full wipe depois que subiu a 4.0.3?

eu to usando a rom da vivo, atualizei pelo Kies mesmo, e ta funcionando perfeito


NÃO respondo dúvidas por MP, mas estou aberto a conversar com quem precisar.


avatar
HyogaS2
Admin
Admin

Número de Mensagens : 9108

Idade : 29
Humor : Close your eyes and I'll kiss you, Tomorrow I'll miss you, Remember I'll always be true :)
Wii FC : 8773-6009-6315-3587
Inscrição : 28/07/2008

Voltar ao Topo Ir em baixo

Re: [Resolvido][ROM] 4.0.3 I.C.S. brasileira com problemas

Mensagem por Misaeru em 23/5/2012, 16:04

Fiz o fullwipe antes e depois. Acabei de fazer o downgrade e upgrade com os respectivos fullwipe e o problema persiste. Deve ser bug na ROM Stock.


"A dor acelera o crescimento!"
Troll Team : M - E - S - O - K
avatar
Misaeru
Mod. Global
Mod. Global

Número de Mensagens : 5036

Idade : 35
Localização : Contagem
Humor : A dor acelera o crescimento!
Inscrição : 09/07/2010

Voltar ao Topo Ir em baixo

Re: [Resolvido][ROM] 4.0.3 I.C.S. brasileira com problemas

Mensagem por HyogaS2 em 23/5/2012, 16:47

Deve ser pau da Stock mesmo então, você não mexeu no kernel né?


NÃO respondo dúvidas por MP, mas estou aberto a conversar com quem precisar.


avatar
HyogaS2
Admin
Admin

Número de Mensagens : 9108

Idade : 29
Humor : Close your eyes and I'll kiss you, Tomorrow I'll miss you, Remember I'll always be true :)
Wii FC : 8773-6009-6315-3587
Inscrição : 28/07/2008

Voltar ao Topo Ir em baixo

Re: [Resolvido][ROM] 4.0.3 I.C.S. brasileira com problemas

Mensagem por Misaeru em 24/5/2012, 12:36

Não. Eu uso só ROM Stock. Não mexo com esse lance de Custom ROM ou Custom Kernel. Acho que foi falha da Smasung. Eles corrigiram algumas coisas com relação a primeira da America latina (TTT) e cometeram essa grande falha. A da Vivo não apresenta essa falha?


"A dor acelera o crescimento!"
Troll Team : M - E - S - O - K
avatar
Misaeru
Mod. Global
Mod. Global

Número de Mensagens : 5036

Idade : 35
Localização : Contagem
Humor : A dor acelera o crescimento!
Inscrição : 09/07/2010

Voltar ao Topo Ir em baixo

Re: [Resolvido][ROM] 4.0.3 I.C.S. brasileira com problemas

Mensagem por Misaeru em 28/5/2012, 14:07

Resolvido. Em outro fórum que frequento foi relatado o mesmo erro, parecer ser um bug na ROM Stock (ZTO). Então instalei hoje a ROM Argentina Stock (ARO) que é a mesma nossa sem aqueles app bobos de livraria etc. E todos estão falando muito bem dela por ser mais recente, parece que a Samsung Brasil não caprichou na trabalho por aqui.
Sendo assim trancando aqui e recomendando a todos que usem essa ROM.


"A dor acelera o crescimento!"
Troll Team : M - E - S - O - K
avatar
Misaeru
Mod. Global
Mod. Global

Número de Mensagens : 5036

Idade : 35
Localização : Contagem
Humor : A dor acelera o crescimento!
Inscrição : 09/07/2010

Voltar ao Topo Ir em baixo

Re: [Resolvido][ROM] 4.0.3 I.C.S. brasileira com problemas

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum